» » » Формулы с встроенными функциями в электронной таблице (9 класс)
Формулы с встроенными функциями в электронной таблице (9 класс)

Презентация на тему Формулы с встроенными функциями в электронной таблице (9 класс)


Презентацию на тему Формулы с встроенными функциями в электронной таблице (9 класс) можно скачать абсолютно бесплатно на нашем сайте. Предмет презентации : Информатика. Красочные слайды и илюстрации помогут вам заинтересовать своих одноклассников или аудиторию. Для просмотра содержимого презентации воспользуйтесь плеером, или если вы хотите скачать презентацию - нажмите на соответствующий текст под плеером. Презентация содержит 13 слайдов.

Слайды презентации

Слайд 1: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 1
Домашнее задание: § 3.2.2 РТ. № 114 № 118
Слайд 2: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 2

Устное повторение:

На что указывает ссылка в формуле? Какие виды ссылок на ячейки в формулах вы знаете? Какая особенность у относительной ссылки? Какая особенность у абсолютной ссылки? Какая ссылка является смешанной?

Слайд 3: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 3

Проверка домашней работы:

РТ. № 113 = B2+A2 = B3+A3 =$B$1+A2 =$B$1+A3 =$B2+$A2 =$B3+$A3 =B$1+$A2 =B$1+$A3 58 22 12
Слайд 4: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 4
Работа в паре
Слайд 5: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 5
Проверь себя 1-3 балла
Слайд 6: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 6

Вариант решения для электронной таблицы

Встроенные функции ЭТ

Слайд 7: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 7
Тема урока:

«Формулы с встроенными функциями в электронной таблице»

Слайд 8: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 8
Цели урока:

Познакомиться : Научиться:

с видами встроенных функций в ЭТ. применять встроенные функции для записи формул в процессе обработки данных.

По 1 баллу
Слайд 10: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 10

Встроенные функции

=СУММ(A1:A20) =МИН(A1:A20) =МАКС(A1:A20) =СРЗНАЧ(A1:A20) =СЧЕТ(A1:A20) =СЧЕТЕСЛИ(A1:A20;>5)

=СРЗНАЧЕСЛИ(A1:A20; <>0)

Слайд 11: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 11

Компьютерный практикум

РТ. № 115 №116 №117 №119 № 120

Слайд 12: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 12
Оценка за урок:

Кутепова Н.В, МОАУ «СОШ №4 г.Соль- Илецка Оренбургской обл.»2017 г.

Слайд 13: Презентация Формулы с встроенными функциями в электронной таблице (9 класс)
Слайд 13

ИСПОЛЬЗОВАННЫЕ МАТЕРИАЛЫ

Босова Л.Л., Босова А.Ю. Информатика 9 класс.2015г. Босова Л.Л., Босова А.Ю. Информатика 9 класс. ФГОС. Электронное приложение к учебнику. https://yandex.ru/images/search?text=школьник%20думает&img_url=https%3A%2F%2Faos.iacpublishinglabs.com%2Fquestion%2Faq%2F1400px-788px%2F7-5-fraction_7810030ae7a78233.jpg%3Fdomain%3Dcx.aos.ask.com&pos=3&rpt=simage http://www.wrzesnia365.pl/Media/Press/665/large_621389.jpg http://newpackfon.ru/uploads/images/f/o/t/foto_dlja_zastavki_na_komputer_5.jpg


Другие презентации по информатике



  • Яндекс.Метрика
  • Рейтинг@Mail.ru