» » » Условная и логические функции в электронной таблице (9 класс)

Презентация на тему Условная и логические функции в электронной таблице (9 класс)

Презентацию на тему Условная и логические функции в электронной таблице (9 класс) можно скачать абсолютно бесплатно на нашем сайте. Предмет презентации : Информатика. Красочные слайды и илюстрации помогут вам заинтересовать своих одноклассников или аудиторию. Для просмотра содержимого презентации воспользуйтесь плеером, или если вы хотите скачать презентацию - нажмите на соответствующий текст под плеером. Презентация содержит 17 слайдов.

Слайды презентации

Слайд 1: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 1
Домашнее задание § 3.2.3 РТ. № 122 №124
Слайд 2: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 2

Проверка домашней работы

§ 3.2.2 РТ. № 114 № 118 По 1 баллу
Слайд 3: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 3
№ 118 ДАНО: СУММ(D2:D3)=6 СРЗНАЧ(D2:D4)=3 D4 =? РЕШЕНИЕ: 2 балла
Слайд 4: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 4
Повторение:

Какие виды ссылок на ячейки в формулах вы знаете? Какая особенность у разных видов ссылок? Что такое встроенная функция ? Какие встроенные функции вы изучили на прошлом уроке? Приведите примеры записи встроенных функций.

Слайд 5: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 5

Прочитай условие задачи. Сформулируй условие ее решения.

Тренер набирает учащихся в школьную баскетбольную команду. В нее принимаются учащиеся с ростом не менее 160 см. Какие учащиеся из списка могут быть приняты в команду?

Если рост более 160 см, то в команду принят. Иначе- не принят.

1 балл
Слайд 6: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 6

Вариант решения для ЭТ.

=ЕСЛИ( условие; действие 1; действие 2)

( Если условие истинно, то выполнить действие 1.Иначе – выполнить действие 2)

Уловная функция ЕСЛИ применяется для проверки условий при выполнении расчетов в ЭТ.

Действия могут быть записаны в виде вывода текста, числового значения или значения, вычисленного по формуле.

Примеры: = Если (A1=1; “истина”; “ложь”) = Если (A1 =1; 1 ; 0 ) = Если (A1=1; Корень(A2); A2^2)

Слайд 8: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 8
Проверь себя Да Нет 2 -7 10 0 1-3 балла
Слайд 9: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 9

Сколько учеников могут заниматься в баскетбольной секции, если туда принимают детей с ростом не менее 160 см? Возраст не должен превышать 13 лет.

Слайд 10: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 10

Если рост не менее 160 см и возраст менее 13 лет, то принят. Иначе - не принят.

=ЕСЛИ( F(усл.1; усл.2); действие 1; действие 2)

F- одна из логических функций И, ИЛИ, НЕ

Логические операции И, ИЛИ, НЕ реализованы в электронной таблице в виде функций и могут использоваться вместе с условной функцией ЕСЛИ..

Слайд 11: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 11

Выполни вместе с учителем:

Слайд 12: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 12

В ячейке А1 храниться число 18. Чему будет равно значение в ячейке В1, Если туда занести формулу:

= ЕСЛИ (ИЛИ(A1 <10;A1>=10); 2 ; A1) 1) 2 2) 18 3) 10 4) 5

Слайд 13: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 13
Тема урока:

«Условная и логические функции в электронной таблице»

Слайд 14: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 14
Цели урока:

Познакомиться : Научиться:

с условной и логическими функциями. научиться применять условную и логические функции для решения задач с помощью электронной таблицы.

Слайд 15: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 15

Выполни задание на компьютере:

Слайд 16: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 16
Оценка за урок:

Кутепова Н.В, МОАУ «СОШ №4 г.Соль- Илецка Оренбургской обл.»2017 г.

Слайд 17: Презентация Условная и логические функции в электронной таблице (9 класс)
Слайд 17

ИСПОЛЬЗОВАННЫЕ МАТЕРИАЛЫ

Босова Л.Л., Босова А.Ю. Информатика 9 класс.2015г. Босова Л.Л., Босова А.Ю. Информатика 9 класс. ФГОС. Электронное приложение к учебнику. https://yandex.ru/images/search?text=школьник%20думает&img_url=https%3A%2F%2Faos.iacpublishinglabs.com%2Fquestion%2Faq%2F1400px-788px%2F7-5-fraction_7810030ae7a78233.jpg%3Fdomain%3Dcx.aos.ask.com&pos=3&rpt=simage http://www.wrzesnia365.pl/Media/Press/665/large_621389.jpg http://newpackfon.ru/uploads/images/f/o/t/foto_dlja_zastavki_na_komputer_5.jpg

  • Яндекс.Метрика
  • Рейтинг@Mail.ru